xen error

Hi Folks,

I’ve searched throught this board and noticed a few folks have had this problem…Mine
started after installing an ethernet card….Screen came up blue…..»Registry file
failure. The registry cannot load the hive file System Root\System32\Config\Software

I found this apparent fix when booting from the Windows XP cd….
Quote:
Do you have a XP CD? If so, boot into the recovery console from it and type the following:

cd system32
cd config
ren software software.bak
ren system system.bak
cd ..
cd ..
cd repair
copy software c:\windows\system32\config
copy system c:\windows\system32\config

This restores XP to brand new. You have all data, but a fresh registry. Whatever
you do, DON’T REBOOT UNTIL YOU’RE DONE WHATEVER YOU’RE DOING!!! It will probably
die again.

End of Quote

The problem is that I’m not that great with computers and I followed the wording
EXACTLY…After the first entries I come to
«ren software software.bak» which after I have changed to the Config directory says
«the system cannot find the file or directory specified…I think I’m missing something
here…I just typed «cd..» like it said etc..and it said the same thing..Can someone
clarify EXACTly how this should be typed in in the recovery part of the cd? I also
note it says copy software c:\windows\system32\config
….I have Xp on a d drive (the recovery mode notes the file as D:WinXP
So I assume I should type «d:\winxp\system32 etc….instead?

I have 2 hard drives..the first being a tiny 540k which runs Win95 in emergencies
like this but is pretty useless otherwise…Can someone sort this out for me or suggest
other fixes for this dreaded registry problem…Very depressing..

Thank you for your time.

Kevin